Problèmes OAuth

  • Rversion finale: Australia
  • Mis à jour 12 mars 2026
  • 1 minute de lecture
  • Découvrez comment résoudre les problèmes d’actualisation des jetons OAuth.

    Condition

    Le jeton OAuth ne s’actualise pas comme prévu.

    Cause

    Votre fournisseur et votre serveur OAuth ont des périodes d’actualisation différentes. Les périodes d’actualisation dépendent du fournisseur OAuth. Lors de la création d’une connexion OAuth, vous configurez celle-ci pour qu’elle dispose d’un temps X avant de devoir s’authentifier à nouveau. Si la durée configurée n’est pas la même que celle de votre fournisseur, votre jeton peut nécessiter une actualisation plus tôt ou plus tard que prévu.

    Solution

    Consultez la documentation de votre fournisseur OAuth lors de la configuration d’OAuth. Consultez OAuth Inbound and Outbound authentication pour plus d'informations.