---
sourceDocument: Yokohama Employee Service Management
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/pt-BR/yokohama/employee-service-management

 Release :

    - yokohama

ft:locale :

    - pt-BR

ft:publication_title :

    - Yokohama Employee Service Management

ft:clusterId :

    - emplsm

bundleId :

    - emplsm

workflow :

    - Employee


---

# Configure propriedades para Núcleo de aprendizado

# Configure propriedades para Núcleo de aprendizado {#ariaid-title1}

* Versão de lançamento: Yokohama
* 
* Atualizado 30 de jan. de 2025
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 min. de leitura

Defina propriedades para várias configurações usadas em Núcleo de aprendizado.

## Antes de Iniciar

Função necessária: learning_admin

## Procedimento

1. Navegar até AprendizadoAdministraçãoPropriedades.
2. Configure o nome do portal que deve ser aberto quando a tarefa de aprendizado é clicada em um e-mail.
3. Navegue até Propriedades do sistema e defina os seguintes valores de propriedade:  
   {#config-ln-prop__table_kxp_b22_kqb__entry__2}

   | Propriedade | Descrição |
   |-|-|
   | com.glide.transform.json.max-partial-length | Transforma objetos JSON em objetos internos e define o limite de palavras para registros buscados por meio de uma chamada de API. * Tipo: inteiro * Valor padrão: 16384 * Valor recomendado: 1638400 {#config-ln-prop__ul_yv3_zcc_ppb} Nota: Você deve adicionar esta propriedade do sistema para definir o valor desejado. Quando você sincroniza o conteúdo de aprendizado de terceiros com o. ServiceNowse a contagem de palavras do conteúdo que está sendo extraído para sua instância exceder o valor definido para esta propriedade, a sincronização falhará. |
   | com.snc.process_flow.reporting.serialized.val_size_limit | Especifique o número de bytes permitidos para valores de tempo de execução em cada etapa nos detalhes de execução do fluxo. Para evitar truncamento, defina o valor como um número inteiro igual ou menor que zero. * Tipo: inteiro * Valor padrão: 16384 * Valor recomendado: 1638400 {#config-ln-prop__ul_jtd_qr2_mqb} Nota: Quando você sincroniza o conteúdo de aprendizado de terceiros com o. ServiceNowse a contagem de palavras do conteúdo que está sendo extraído para sua instância exceder o valor definido para esta propriedade, a sincronização falhará. |
   [Tabela 1. Propriedades Núcleo de aprendizado]

   {#config-ln-prop__table_kxp_b22_kqb}  
   Nota:  
   Essas propriedades definem um limite de palavras para registros obtidos por meio de uma chamada de API. A chamada de API falha quando o limite de palavras ultrapassa 1638400 limite.
{#config-ln-prop__steps_z12_1lj_vrb}

