---
sourceDocument: 호주 IT Operations Management
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/ko-KR/it-operations-management

 Release :

    - australia

ft:locale :

    - ko-KR

ft:publication_title :

    - 호주 IT Operations Management

ft:clusterId :

    - itom

bundleId :

    - itom

workflow :

    - Technology


---

# 검색 메시지를 사용하여 개별 애플리케이션 서비스의 오류 수정

# 검색 메시지를 사용하여 개별 애플리케이션 서비스의 오류 수정 {#ariaid-title1}

* 릴리스 버전: Australia
* 
* 업데이트 날짜 2026년 03월 12일
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 소요 시간: 5분

서비스 매핑 는 고급 해상도가 필요한 오류에 대해 반자동 해결 옵션을 제공하지 않습니다. 이러한 오류는 증상 및 검색 메시지를 사용하여 수정합니다.

## 시작하기 전에

설명된 대로 [개별 애플리케이션 서비스 맵의 오류 수정](https://servicenow-prod.fluidtopics.net/3XYQyduXlAahovyLFGKLMw "각 애플리케이션 서비스 맵의 검색 문제를 개별적으로 해결할 수 있습니다.")반자동 해결 옵션을 사용하여 오류를 수정해 보십시오.
필요한 역할: service_mapping_admin

## 이 태스크 정보

언제든지 개별 애플리케이션 서비스에서 오류를 수정할 수 있습니다.

## 프로시저

1. 서비스 인스턴스 맵을 엽니다.
   1. 다음으로 이동 모두CSDM기술 관리 서비스 관리서비스 인스턴스. {#fix-errors-by-discovery-messages__NavigateCSDMManageTechServiceAppService}
   2. 필요한 서비스 인스턴스를 선택합니다.
   3. 서비스 인스턴스 페이지에서 맵 보기를 선택합니다.
   {#fix-errors-by-discovery-messages__substeps_xxr_jpz_dmb} {#fix-errors-by-discovery-messages__Cmd_NavigateToAppServicesSM}
2. 관련 서비스 인스턴스 옆에 있는 맵 보기 를 선택합니다.
3. 맵이 편집 모드에서 열리는지 확인합니다.  

   <br />

   오류가 있는 것으로 검색된 CI는 해당 맵에 경고 아이콘(![경고 아이콘]())과 함께 나타납니다. 검색 메시지 탭에 있는 검색 메시지는 간단한 오류 설명을 제공합니다.
4. 증상 및 검색 메시지를 기반으로 오류를 수정합니다.  
   {#fix-errors-by-discovery-messages__table_c5n_zmf_jz__entry__2}

   | 증상 | 해결 |
   |-|-|
   | 다음 검색 메시지가 표시됩니다. `전체 서비스는 너무 광범위하기 때문에 맵에 표시되지 않습니다. CI 연결 수가 허용된 최대값을 초과했습니다.` | 애플리케이션 서비스 크기를 줄입니다. * 패턴 기반 및 트래픽 기반 검색을 사용하여 매핑된 애플리케이션 서비스의 경우 다음 작업을 수행합니다. * 사용자 지정 검색 패턴 및 매핑 결과를 매우 큰 서비스 인스턴스에서 사용하는 경우 관련 없는 CI를 매핑하지 않도록 패턴을 수정합니다. * [서비스를 더 작은 서비스로 분할](https://servicenow-prod.fluidtopics.net/2gL1lpITltLzwyKo9YlNDA "서비스의 분기를 제거하고 신규 또는 기존의 다른 애플리케이션 서비스에 배치할 수 있습니다. 대형 서비스를 분리하거나 서비스를 초기 매핑 결과와 다르게 구성하려는 경우 맵 세그먼트를 전송합니다.")합니다. {#fix-errors-by-discovery-messages__ul_dq4_rd2_f4b} * 애플리케이션 서비스에서 변환된 애플리케이션 서비스의 경우 다음 작업을 수행하십시오. * 변환된 서비스 인스턴스를 검토하여 이 서비스와 관련이 없거나 중복되는 CI 관계를 식별합니다. 그런 CI 관계는 CMDB에서 제거합니다. * 이 서비스 인스턴스에 포함해야 하는 관련 CI 수준 수를 결정합니다. 필요한 경우 [변환에 사용되는 수준 수를 변경](https://www.servicenow.com/docs/access?context=update-services-from-cmdb&version=australia&pubname=australia-servicenow-platform&ft:locale=en-US)하여 서비스 크기를 줄입니다. {#fix-errors-by-discovery-messages__ul_kdh_yh2_f4b} {#fix-errors-by-discovery-messages__ul_fx1_gfd_f4b} |
   | 다음 검색 메시지가 태그 기반 서비스 인스턴스에 표시됩니다. This tag-based service instance reached the maximum number of CIs. For more information, refer to the product documentation. | 다음 작업을 수행합니다. * [매핑에 사용되는 태그 정의를 수정](https://servicenow-prod.fluidtopics.net/RwAOdpEFpGLNHepFYFEFfQ "태그 기반 매핑에 사용하는 태그 정의 서비스 매핑 를 변경할 수 있습니다. 서비스 매핑 는 업데이트된 태그 정의를 사용하여 이전에 매핑한 서비스에 태그 관련 변경 내용을 적용하지 않고 새 태그 기반 서비스를 생성합니다.") 하여 서비스 매핑 서비스 인스턴스에 관련 CI만 포함되도록 합니다. * 필요한 경우 태그 기반 서비스 인스턴스에 포함되는 CI 서비스 매핑 를 변경하는 [태그 기반 검색 구성](https://servicenow-prod.fluidtopics.net/z6FbVohjUf~d~vvRCqxxKg "태그 기반 검색 프로세스 중에 애플리케이션 서비스에 포함되는 CI 서비스 매핑 를 제어하도록 기본 구성을 미세 조정할 수 있습니다.")입니다. {#fix-errors-by-discovery-messages__ul_qcv_vtb_jtb} |
   | * 맵에 서비스 인스턴스 구성 항목 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * 구성 항목에 대해 다음 검색 메시지가 표시됩니다. `호스트<호스트 IP 주소>에서 sudo를 사용하여 명령을 실행하지 못했습니다`. {#fix-errors-by-discovery-messages__ul_hyd_pnm_jz} | [KB0621669: 서비스 매핑에서 검색 중에 sudo를 사용하여 명령 실행 실패 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621669) |
   | 구성 항목에 대해 다음 오류 메시지가 표시됩니다`. 접근이 거부되었습니다.` | [KB0564283: Windows 서버에 대한 액세스 거부 문제 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0564283) |
   | * 맵에 서비스 인스턴스 Windows Server 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * Windows Server에 대해 다음 검색 메시지가 표시됩니다. `RPC 서버를 사용할 수 없습니다`. {#fix-errors-by-discovery-messages__ul_qwl_xnm_jz} | [KB0564282: 서비스 매핑에서 Windows 서버 검색 중에 RPC 서버를 사용할 수 없는 문제 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0564282) |
   | * 맵에 서비스 인스턴스 부하 분산 장치 CI 대신 ![경고 아이콘]() 이 표시됩니다. * 다음 검색 메시지가 표시됩니다. `호스트 x.x.x.x가 CMDB에 없어서 서비스 매핑이 호스트 x.x.x.x를 찾기 위해 가로 검색을 트리거했습니다. 가로 검색에 실패했습니다. 자세한 내용은` 디스커버리 상태를 참조하십시오. {#fix-errors-by-discovery-messages__ul_u4g_b4m_jz} | [KB0610414: 부하 분산 장치에 대한 운영 체제 검색 실패 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0610414) |
   | 맵 대신 다음 검색 메시지가 표시됩니다 `. 맵을 표시할 수 없습니다. 토폴로지가 너무 큽니다`. | [KB0596671: 에서 큰 토폴로지 문제 해결 서비스 인스턴스 지도](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0596671) |
   | 부하 분산 장치 서비스 CI의 가상 IP(VIP)가 경우에 따라 다른 부하 분산 장치의 IP 주소로 업데이트됩니다. | [KB0610412: 서비스 매핑의 CI 하나로 병합되는 부하 분산 장치 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0610412) |
   | 맵에 부하 분산 장치의 잘못된 가상 IP 이름이 표시됩니다. | [KB0610413: 서비스 매핑에서 부하 분산 장치의 잘못된 가상 IP 이름 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0610413) |
   | 동일한 엔트리포인트에서 매핑 프로세스를 실행하여 동일한 서비스 인스턴스항목을 검색할 때마다 맵은 서비스 인스턴스 서로 다른 CI로 구성됩니다. | [KB0595227: 일치하지 않는 매핑 결과 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0595227) |
   | 맵에 서비스 인스턴스 부하 분산 장치 CI가 없습니다. 의 엔트리포인트 서비스 인스턴스 에서 다음 계층 CI로 바로 이동하는 연결이 있습니다. 나머지 CI도 맵에서 사라집니다. | [KB0621529: 애플리케이션 서비스 맵에서 부하 분산 장치가 사라지는 문제 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621529) |
   | * 맵에 서비스 인스턴스 구성 항목 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * 구성 항목에 대해 다음 검색 메시지가 표시됩니다. `호스트에서 SSH 명령이 시간 초과되었습니다`. {#fix-errors-by-discovery-messages__ul_bhs_p4m_jz} | [KB0621670: 서비스 매핑에서 검색 중에 SSH 명령 시간 초과 문제 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621670) |
   | 클러스터 CI가 그 위 또는 아래의 맵 계층에 있는 모든 CI에서 분리된 상태로 표시됩니다. | [KB0621531: 에서 연결이 끊긴 클러스터 CI 해결 서비스 인스턴스 맵](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621531) |
   | * 맵에 경고 아이콘이 있는 부하 분산 장치 CI(구성 항목) 또는 경고 아이콘만 표시됩니다. ![경고 아이콘]() * 다음에서 부하 분산 장치가 될 것으로 예상되는 CI에 대해 다음 검색 메시지가 나타납니다. 서비스 인스턴스`애플리케이션을 인식하지 못했습니다. 자세한 내용은 검색 로그를 참조하십시오.` {#fix-errors-by-discovery-messages__ul_s3y_njm_jz} | [KB0621576: 부하 분산 장치에 대한 VIP 검색 실패 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621576) |
   | 맵에 서비스 인스턴스 이 애플리케이션 서비스에서 볼 것으로 예상했던 부하 분산 장치와 다른 부하 분산 장치가 표시됩니다. | [KB0621616: 비즈니스 서비스 맵에 서비스 매핑의 잘못된 부하 분산 장치가 표시됨](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621616) |
   | * 맵에 서비스 인스턴스 구성 항목 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * 구성 항목에 대해 다음 검색 메시지가 표시됩니다. `호스트에서 SSH 명령이 시간 초과되었습니다`. {#fix-errors-by-discovery-messages__ul_vqk_2km_jz} | [KB0621670: 서비스 매핑에서 검색 중에 SSH 명령 시간 초과 문제 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0621670) |
   | * 맵에 서비스 인스턴스 구성 항목 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * 구성 항목에 대해 다음 검색 메시지가 표시됩니다. `IP X.X.X.X.에 대한 활성 MID 서버를 찾을 수 없습니다.` {#fix-errors-by-discovery-messages__ul_vyg_flb_s1b} | [KB0622808: IP 주소에 대한 MID 서버 찾기 실패 해결](https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0622808) |
   | * 맵에 서비스 인스턴스 구성 항목 상단 또는 대신 경고 아이콘( ![경고 아이콘]())이 표시됩니다. * 구성 항목에 대해 다음 검색 메시지가 표시됩니다. `'64\rctrlx'는 내부 또는 외부 명령, 실행할 수 있는 프로그램 또는 배치 파일로 인식되지 않습니다.` {#fix-errors-by-discovery-messages__ul_kkw_kyj_1jb} | 에 설명된 [rctrlx.exe 파일을 다음에 업로드 MID 서버](https://servicenow-prod.fluidtopics.net/dcsE7hG2w~rKibWm1hR9ow "Microsoft Exchange 2007 및 2010 및 Citrix XenApp에서 검색 명령을 실행할 수 있도록 rctrlx.exe 파일을 업로드합니다 MID 서버 .")절차를 수행합니다. |
   | 이전에 매핑된 서비스 인스턴스에서 위에서 아래로 검색을 실행한 후 서비스 매핑 CI 또는 맵의 세그먼트가 회색으로 표시됩니다. 이 애플리케이션 서비스 서비스 매핑 에서 CI 또는 이 CI로 이어지는 연결을 검색하지 못했습니다. | 다음 단계를 수행합니다. 1. (회색으로 표시된 세그먼트의 경우 선택 사항) 세그먼트가 회색으로 표시되는 결함이 있는 CI를 식별합니다. 2. 이 결함 있는 CI와 관련된 검색 메시지를 사용하여 문제를 해결합니다. {#fix-errors-by-discovery-messages__ol_v32_hlf_2cb} |
   [ ]

   {#fix-errors-by-discovery-messages__table_c5n_zmf_jz}
5. 검색 실행을 클릭합니다.
**관련 태스크**   

* [오류를 건너뛰어 애플리케이션 서비스 계속 검색](https://servicenow-prod.fluidtopics.net/nP7pPr7MO0w2D2xv4KTzcA "서비스 인스턴스를 구성하는 구성 항목(CI) 및 연결을 알고 있는 경우 오류가 발생해도 서비스 인스턴스 검색을 계속할 수 서비스 매핑 있습니다. 일부 CI가 누락된 경우에도 대부분의 서비스 인스턴스 매핑을 완료할 수 있도록 오류를 건너뛰고 나중에 문제를 해결할 수 있습니다.")
* [패턴 관련 매핑 오류 해결](https://servicenow-prod.fluidtopics.net/b3yWcZeJQl2r8C8RIkyHow "패턴으로 인해 발생하는 매핑 오류를 해결할 수 있습니다.")

