---
sourceDocument: 호주 IT Operations Management
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/ko-KR/it-operations-management

 Release :

    - australia

ft:locale :

    - ko-KR

ft:publication_title :

    - 호주 IT Operations Management

ft:clusterId :

    - itom

bundleId :

    - itom

workflow :

    - Technology


---

# MID 웹 서버 확장 양식

# 이벤트 관리 MID 웹 서버 확장 양식 {#ariaid-title1}

* 릴리스 버전: Australia
* 
* 업데이트 날짜 2026년 03월 12일
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 소요 시간: 3분

확장을 만들거나 수정하기 위한 양식의 필드입니다 MID 웹 서버 .
{#configure-midwebserver-extension-form__table_od5_flc_bx__entry__2}{#configure-midwebserver-extension-form__ph_TableDescriptionName}{#configure-midwebserver-extension-form__ph_TableDescriptionDescription}{#configure-midwebserver-extension-form__ph_entry-status}{#configure-midwebserver-extension-form__ph_TableDescriptionHTTP}{#configure-midwebserver-extension-form__ph_TableDescriptionAuthType1}{#configure-midwebserver-extension-form__ph_entry-secret-key}{#configure-midwebserver-extension-form__ph_entry-error-message}{#configure-midwebserver-extension-form__ph_entry-execute-on}{#configure-midwebserver-extension-form__ph_TableDescriptionMID1}{#configure-midwebserver-extension-form__ph_entry-executing-on}

| 필드 | 설명 |
|-|-|
| 이름 | 확장을 쉽게 식별할 수 있는 고유한 이름입니다. |
| 짧은 설명 | 확장에 대한 간략하고 의미 있는 설명입니다. |
| 상태 | 이 필드에는 확장의 상태가 자동으로 채워집니다. 이 필드는 확장이 시작될 때까지 비어있게 됩니다. 확장에 대한 명령을 실행하면 다음 값 중 하나가 표시됩니다. * 시작됨: 확장이 실행 중입니다. * 중지됨: 확장이 실행되고 있지 않습니다. * 오프라인: MID 서버가 다운되었습니다. * 오류: 확장에 오류가 발생하여 실패했습니다. 오류 메시지가 오류 메시지 필드에 표시됩니다. * 경고: 런타임 예외가 발생했습니다. 확장은 계속 작동합니다. {#configure-midwebserver-extension-form__li_entry-status} |
| HTTP/HTTPS 포트 | 수신 요청에 대해 확장이 수신하는 포트 번호입니다. |
| 인증 유형 | 사용 가능한 인증 유형은 다음과 같습니다. * API 키 (기본값): 확장에 연결하는 모든 클라이언트는 요청의 인증 헤더에 API 키를 입력해야 합니다. 기존 API 키 보기에 대한 자세한 내용은 다음 문서를 참조하십시오 [API 키 인증 구성 MID 웹 서버](https://servicenow-prod.fluidtopics.net/~M01J4D7kgT7_NLQS8tA2w "API 키 인증을 사용하여 클라이언트에서 확장으로 MID 웹 서버 수신 요청을 인증합니다. API 인증은 요청을 인증하는 안전하고 간단한 방법입니다. API 키를 생성하거나 수정할 MID 웹 서버 수 있습니다."). * 키 기반 (더 이상 사용되지 않으며 릴리스 이전 Australia 릴리스와의 호환성을 위해서만 유지됨): 비밀 키 필드의 값은 수신 클라이언트 요청의 인증 헤더에서 보낸 인증 토큰을 생성하는 데 사용됩니다. 자세한 내용은 [키 기반 MID 웹 서버 인증 구성](https://servicenow-prod.fluidtopics.net/tItFYi8xjT1ahanxctCWSQ "키 기반 인증을 사용하여 MID 웹 서버 확장에 추가 보안을 제공합니다. 수신 클라이언트 요청의 인증 헤더에서 보낼 인증 토큰을 생성합니다.") 문서를 참조하십시오. * 기본: 이 옵션을 선택할 때 나타나는 기본 인증 사용자 및 기본 인증 사용자 암호 필드에 사용자 이름과 암호를 정의합니다. * mTLS: TLS 프로토콜을 사용하는 인증서 기반 인증입니다. 자세한 내용은 [MID 웹 서버 및 에이전트 mTLS 인증](https://servicenow-prod.fluidtopics.net/zA7wK9js48jKgUlSpIQiUw "mTLS(전송 계층 보안 프로토콜)를 사용하는 상호 인증은 안전한 인증서 기반 인증 방식입니다. mTLS를 사용하면 서버(확장) MID 웹 서버 와 클라이언트(에이전트)가 서로를 인증합니다.") 문서를 참조하십시오. {#configure-midwebserver-extension-form__ul_qj3_knd_jrb} |
| 비밀 키 | 인증 유형 필드의 값에 대해 키 기반 인증을 선택할 때 생성되는 값입니다 . |
| 기본 인증 사용자 | 기본 인증을 선택할 때 사용할 사용자 이름입니다. |
| 기본 인증 사용자 암호 | 기본 인증을 선택할 때 사용할 암호입니다. |
| 보안 연결 | 확장이 TLS 프로토콜을 사용하여 수신 연결을 암호화하는 것임을 나타내는 옵션입니다. 확장에 인증서와 개인 키 조합도 제공해야 합니다. 이 옵션을 선택하면 MID 서버 통합 키 저장소 확인란이 나타납니다. |
| MID 통합 키 저장소 사용 | Secure connection에 MID 서버 통합 키 저장소 옵션을 사용하는 옵션입니다. 웹 서버 키 스토어를 사용하려면 이 옵션을 선택 취소합니다. 자세한 내용은 [보안 MID 웹 서버 확장 구성](https://servicenow-prod.fluidtopics.net/08Kq~EuglYvHWVcUfL3loQ "확장과 주고 받는 데이터의 보안을 강화하고 암호화하기 위해 TLS 수신기를 구성합니다 MID 웹 서버 . Java 키 저장소에서 개인 키와 인증서(또는 인증서 체인)에 모두 액세스하여 클라이언트 MID 웹 서버 와 클라이언트가 서로를 승인하는 TLS 핸드셰이크 중에 사용합니다.") 문서를 참조하십시오. |
| 키 스토어 인증서 별칭 | 확장에서 보안 연결을 설정하는 데 사용하는 선택한 키 저장소 내부의 키 쌍의 별칭 이름입니다. MID 통합 키 저장소를 사용하거나 단일 별칭으로 웹 서버 키 저장소를 사용할 때 기본 별칭을 사용하려면 이 필드를 비워 둡니다. |
| 키 저장소 암호 | 보안 연결을 설정하는 데 사용되는 웹 서버 키 저장소의 암호입니다. |
| 키 저장소 키 암호 | 웹 서버 키 저장소의 지정된 별칭에 매핑된 개인 키 항목의 암호입니다. 암호가 키 저장소 암호 필드의 항목과 일치하면 이 필드를 비워둘 수 있습니다. |
| 신뢰 저장소 암호 | 클라이언트 인증서의 서명을 확인하는 데 사용되는 CA(인증 기관) 인증서를 보관하는 신뢰 저장소의 암호입니다. mTLS 인증 유형을 선택하면 표시됩니다. 확장이 실행 중인 MID 서버JRE의 cacerts 신뢰 저장소를 사용하도록 구성된 경우 이 필드를 비워 둡니다. |
| 오류 메시지 | 시작 또는 중지 같은 명령이 실패하게 된 오류에 대해 설명하는 메시지입니다. 이 필드는 상태 필드의 값이 오류인 경우에만 나타납니다. |
| 다음에서 실행 | 이 확장을 실행할 위치입니다. 사용 가능한 옵션은 특정 MID Server나 특정 MID Server 클러스터입니다. |
| MID 서버 | 다음에서 실행 필드의 선택에 따라 지정된 MID 서버 클러스터 또는 MID 서버 클러스터의 이름이 결정됩니다. * 특정 MID 서버를 선택한 경우 지정된 MID 서버. * 특정 MID 서버 클러스터를 선택한 경우 지정된 MID 서버 클러스터의 이름입니다. {#configure-midwebserver-extension-form__ul_hjl_43c_bx} |
| 다음에서 실행 중 | 가 다운된 경우에도 MID 서버 확장이 실행되고 있는 이름 MID 서버 으로 표시됩니다. 사용자가 확장을 중지하면 이 필드는 비어있게 됩니다. |
[표 1. MID 웹 서버 컨텍스트 양식]

{#configure-midwebserver-extension-form__table_od5_flc_bx}

