---
sourceDocument: 호주 IT Operations Management
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/ko-KR/it-operations-management

 Release :

    - australia

ft:locale :

    - ko-KR

ft:publication_title :

    - 호주 IT Operations Management

ft:clusterId :

    - itom

bundleId :

    - itom

workflow :

    - Technology


---

# 일괄 인증서 업로드 사용

# 일괄 인증서 업로드 사용 {#ariaid-title1}

* 릴리스 버전: Australia
* 
* 업데이트 날짜 2026년 03월 12일
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 소요 시간: 2분

버전 1.2.0 이상에서는 인증 인벤토리 및 관리 SSL 인증서를 대량으로 효율적으로 임포트할 수 있는 옵션이 있으므로 시간과 리소스를 절약하기 위해 단일 .xlsx 파일 내에서 최대 5,000개의 인증서를 업로드할 수 있습니다.

## 시작하기 전에

필요한 역할: pki_user 또는 pki_admin  
기본 관리자에게는 pki_user 역할과 pki_admin 역할이 모두 할당됩니다. 다음 역할이 있는 사용자는 일량의 인증서 업로드에 액세스할 수 있습니다.

* sn_disco_certmgmt.pki_user
* sn_disco_certmgmt.pki_admin
{#run-cert-inventory-mgmt-bulk-url__ul_jmz_klg_j1c}

## 프로시저

1. 다음으로 이동 모두인증서 관리인증서 대량 업로드.
2. 대량 업로드 페이지에서 템플릿 파일 다운로드 (.xlsx) 링크를 선택하여 sample_cmdb_ci_certificate.xlsx 파일을 다운로드합니다.
3. 다운로드한 sample_cmdb_ci_certificate.xlsx 파일을 엽니다.
4. 열의 샘플 값을 가이드로 참조하여 해당 열에 SSL 인증서의 속성을 추가합니다.  
   Excel 시트의 각 항목은 CI 인증서에 해당합니다. 다음 필수 열이 채워져 있는지 확인합니다.
   * root_issuer
   * 발급자
   * subject_common_name
   * issuer_common_name
   * fingerprint
   * issuer_distinguished_name
   * subject_distinguished_name
   * fingerprint_algorithm
   * valid_to: valid_fom보다 작을 수 없습니다. 밀리초 단위. 예를 들어 1586789478000는 2020년 4월 13일 14시 51분 18초를 나타냅니다.
   * valid_from: 밀리초 단위. 예를 들어 1586789478000는 2020년 4월 13일 14시 51분 18초를 나타냅니다.
   * signature_algorithm
   * key_size
   * 상태: 발급됨, 설치됨, 해지됨, 폐기됨 또는 기타

   {#run-cert-inventory-mgmt-bulk-url__ul_vmd_gdp_wlb}  
   주:  
   인증서의 체인 관계를 유지하려면 모든 인증서의 root_issuer 열에 루트 인증서의 지문이 있고 발급자 열에 발급자의 지문이 있어야 합니다. 자체 서명된 인증서의 경우 root_issuer 와 발급자 모두 인증서의 지문 값을 가져야 합니다.
5. sample_cmdb_ci_certificate.xlsx 파일을 저장합니다.
6. 다음으로 이동 인증서 관리인증서 대량 업로드.
7. 파일 찾아보기를 선택하고 전체 sample_cmdb_ci_certificate.xlsx 파일을 선택합니다.
8. 업로드를 선택합니다.

## 결과

업로드 중에 오류가 발생하면 경고 메시지와 오류 로그 링크가 나타납니다. 관리자 역할을 가진 사용자만 이러한 로그를 볼 수 있습니다. 필수 필드가 비어 있거나 valid_from epoch 값이 valid_to보다 크면 오류가 발생할 수 있습니다.

파일이 성공적으로 업로드되면 리디렉션 링크와 함께 View All 성공 메시지가 표시됩니다. 고유 인증서 \[cmdb_ci_certificate\] 테이블에 추가된 인증서 목록을 볼 수 있습니다.

