---
sourceDocument: オーストラリア ServiceNow AI Platform の機能
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/ja-JP/servicenow-platform

 Release :

    - australia

ft:locale :

    - ja-JP

ft:publication_title :

    - オーストラリア ServiceNow AI Platform の機能

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# インポートの失敗の処理

# 大規模な AWS リソースのインポート失敗の処理 {#ariaid-title1}

* リリースバージョン: Australia
* 
* 更新日 2026年03月12日
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 所要時間：1分

AWS からリソースをインポートする際のデータソースの障害を管理します。

大規模な AWS リソースをインポートするときに、ダイレクト REST 応答が 1024 MB の制限を超えると、それが原因で AWS のサービスグラフコネクタ 内のデータソースで障害が発生する可能性があります。詳細については、「[REST step](https://www.servicenow.com/docs/access?context=rest-request-action-designer&version=australia&pubname=australia-integrate-applications&ft:locale=en-US)」を参照してください。

AWS のサービスグラフコネクタで REST 応答サイズ制限エラーを処理するために、応答を添付ファイルとして保存することができます。

## 応答を添付ファイルとして保存する {#sgc-cmdb-aws-large-data-vol__section_jcj_2gt_bzb}

応答を添付ファイルとして保存する機能を使用すると、各データソースの応答が添付ファイルとして一時的に保存され、応答が読み取られた後、この添付ファイルは自動的に削除されます。応答を添付ファイルとして保存する機能はデフォルトで有効になっており、sn_aws_integ.save_payload_as_attachment システムプロパティによってトリガーされます。

admin ロールを持つユーザーは、sn_aws_integ.save_payload_as_attachment プロパティを `false` に設定することで、応答を添付ファイルとして保存する機能を無効にすることができます。この機能が無効になっている状態て、応答サイズが制限内にある場合は、データソースは通常どおり実行されます。

