---
sourceDocument: オーストラリア ServiceNow AI Platform の機能
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/ja-JP/servicenow-platform

 Release :

    - australia

ft:locale :

    - ja-JP

ft:publication_title :

    - オーストラリア ServiceNow AI Platform の機能

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# MID サーバーの起動に失敗する

# MID サーバーの起動に失敗する {#ariaid-title1}

* リリースバージョン: Australia
* 
* 更新日 2026年03月12日
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 所要時間：1分

新しくインストールされた MID サーバーが起動に失敗したり、途中でシャットダウンしたりする場合、不適切な構成が原因である可能性があります。

## 重複する MID サーバー名 {#mid-startup-fails__section_okj_kxk_j3b}

MID サーバーサービスが起動すると、その名前を持つ唯一のアクティブな (ダウンしていない) MID サーバーであることが確認されます。MID サーバーが同じ名前の別のアクティブな MID サーバーを検出する場合、開始している MID サーバーは 5 分待機して、別のクエリを送信します。MID サーバーはこのクエリを 12 回繰り返し、実行するたびにエージェントログに記録します。既存の MID サーバーの IP アドレスまたはホームディレクトリが変更されると、その MID サーバーは無効になります。このサイクルの後も引き続き MID サーバーが重複を検出する場合は、[MID サーバーの問題 \[ecc_agent_issue\] テーブル](tX4S96aMviJ3YiPT7dhJFg "ServiceNow インスタンスには、MID サーバーの現行の問題を公開し、MID サーバーがリソースを超過する危険があるときにアドミニストレーターに警告する専用テーブルがあります。")にレコードが作成され、シャットダウンします。  
注:  
MID サーバーの問題 \[ecc_agent_issue\] テーブルのレコードは、インスタンスによって自動的に解決されることはありません。アカウンティングのためにこのレコードを手動で閉じます。問題を \[解決済み\] としてマークするか、または削除します。

## 複数のサービスを実行している MID サーバーのアップグレード {#mid-startup-fails__section_jjn_yxk_j3b}

New York リリース以降、MID サーバーインストーラーパッケージのバッチファイルにより、実行可能パス (MID サーバーインストールフォルダー) に対して 1 つの Windows MID サーバーサービスのみが構成されます。以前のバージョンでは、この構成はチェックされていません。同じ実行可能パスで複数のサービスを実行する、アップグレードされた MID サーバーは起動できません。この問題が発生した場合は、次の手順に従って、1 つのサービスのみを使用するように MID サーバーを再構成します。

1. コマンドラインから sc.exe delete \<service name\> を実行して、不要な Windows サービスを削除します。
2. MID サーバーのインストールフォルダーにある wrapper-override.conf ファイルを開きます。
3. wrapper.name および wrapper.displayname パラメーターを、保持するサービス名に変更します。
4. MID サーバーを再起動します。
{#mid-startup-fails__ol_dh3_4zk_j3b}

