---
sourceDocument: Options de la plateforme d’IA ServiceNow de Yokohama
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/fr-FR/yokohama/servicenow-platform

 Release :

    - yokohama

ft:locale :

    - fr-FR

ft:publication_title :

    - Options de la plateforme d’IA ServiceNow de Yokohama

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# Échec du démarrage du serveur MID

# Échec du démarrage du serveur MID {#ariaid-title1}

* Rversion finale: Yokohama
* 
* Mis à jour 30 janv. 2025
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 minute de lecture

Lorsqu'un serveur MID nouvellement installé ne démarre pas ou s'éteint prématurément, une configuration incorrecte peut être à blâmer.

## Noms de serveur MID en double {#mid-startup-fails__section_okj_kxk_j3b}

Lorsque le service de serveur MID démarre, il vérifie qu'il s'agit bien du seul serveur MID actif (non en panne) portant ce nom. Si le serveur MID découvre un autre serveur MID actif portant le même nom, il attend 5 minutes et envoie une autre requête. Le serveur MID répète cette requête 12 fois et consigne chaque tentative dans le journal de l'agent. Si l'adresse IP ou le répertoire de base d'un serveur MID existant est modifié, ce serveur MID est invalidé. Si le serveur MID détecte toujours un doublon après ce cycle, il crée un enregistrement dans la table [MID Server Issue \[ecc_agent_issue\] (Problème de serveur MID) \[\]](WoVmDga2zGbCsHf36YGAow "L’instance ServiceNow dispose d’une table dédiée qui publie les problèmes actifs avec les serveurs MID et alerte les administrateurs lorsqu’un serveur MID risque de dépasser ses ressources.") et s'arrête.  
Remarque :  
L'enregistrement de la table Problème de serveur MID \[ecc_agent_issue\] ne peut pas être résolu automatiquement par l'instance. Fermez cet enregistrement manuellement à des fins comptables. Marquez le problème comme résolu ou supprimez-le.

## Serveurs MID mis à niveau exécutant plusieurs services {#mid-startup-fails__section_jjn_yxk_j3b}

À partir de la version New York, un fichier batch dans le package d'installation du serveur MID garantit qu'un seul service du serveur MID Windows est configuré pour un chemin d'accès exécutable (dossier d'installation du serveur MID). Les versions précédentes n'ont pas vérifié cette configuration. Les serveurs MID mis à niveau qui exécutent plusieurs services avec le même chemin d'accès exécutable ne peuvent pas démarrer. Si vous rencontrez ce problème, procédez comme suit pour reconfigurer le serveur MID afin qu'il n'utilise qu'un seul service :

1. Supprimez le service Windows indésirable en exécutant sc.exe supprimer \<nom de service\> de la ligne de commande.
2. Ouvrez le fichier wrapper-override.conf dans le dossier d'installation du serveur MID.
3. Remplacez les paramètres wrapper.name et wrapper.displayname par le nom de service que vous souhaitez conserver.
4. Redémarrez le serveur MID.
{#mid-startup-fails__ol_dh3_4zk_j3b}

