---
sourceDocument: Options de la plateforme d’IA ServiceNow de Yokohama
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/fr-FR/yokohama/servicenow-platform

 Release :

    - yokohama

ft:locale :

    - fr-FR

ft:publication_title :

    - Options de la plateforme d’IA ServiceNow de Yokohama

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# Problèmes actifs de serveur MID

# Problèmes actifs de serveur MID {#ariaid-title1}

* Rversion finale: Yokohama
* 
* Mis à jour 30 janv. 2025
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 minute de lecture

L'instance ServiceNow® dispose d'une table dédiée qui publie les problèmes actifs avec les serveurs MID et alerte les administrateurs lorsqu'un serveur MID risque de dépasser ses ressources.

La table MID Server Issue (Problème de serveur MID) \[ecc_agent_issue\] affiche un certain nombre de problèmes courants qu'un serveur MID peut rencontrer au fur et à mesure qu'ils se produisent. Les processus de vérification des erreurs tentent d'identifier la cause la plus probable du problème. Les messages d'erreur informatifs nomment le serveur MID affecté et expliquent la cause possible du problème. La table ecc_agent_issue conserve ses enregistrements pendant 30 jours.{#mid-server-active-issues__p_issues-table-intro}

Pour accéder aux enregistrements de cette table, accédez à Serveur MIDProblèmes de serveur.  
Problèmes actifs de serveur MID pris en charge :

* Informations d'identification de l'utilisateur [incorrectes après le clonage de l'instance](https://servicenow-prod.fluidtopics.net/hnF_fp_ByTGCT0DNHi3qNA "Le système fournit des processus automatiques pour détecter et vous avertir des problèmes possibles d’informations d’identification du serveur MID après le clonage de l’instance.").
* [Environnement d'exécution Java (JRE)](https://servicenow-prod.fluidtopics.net/DIFNxXD9O~jYiC4SU_fGUw "Utilisez cette configuration minimale requise pour allouer des ressources aux ordinateurs hébergeant Serveurs MID.") non pris en charge sur l'hôte du serveur MID.
* Approche [des seuils de ressources pour l'utilisation du](https://servicenow-prod.fluidtopics.net/9p6Oj0~oJcxMLX~mn7Dk3Q "L’instance affiche des avertissements lorsqu’un serveur MID dépasse ses seuils de ressources pour l’utilisation du processeur et de la mémoire JVM, ce qui permet aux utilisateurs de créer des notifications par e-mail ou des scripts personnalisés en cas de violation.") processeur et de la mémoire JVM.
* Erreurs détectées lors [des tests préalables à la mise à niveau](https://servicenow-prod.fluidtopics.net/WMOb1UvRfxX2oUKtWv_DfQ "Avant une mise à niveau, le serveur MID exécute des tests pour identifier les problèmes susceptibles d’entraîner l’échec du processus de mise à niveau ou une panne du serveur MID.").
* [Échecs de l'authentification et de](https://servicenow-prod.fluidtopics.net/JWqflI8eVgp3qT7ld1a7Gw#mid-server-connectivity-issues "L’instance écrit les problèmes liés aux connexions des utilisateurs du serveur MID et à la connectivité réseau dans la table MID Server Issue [ecc_agent_issue] (Problème de serveur MID) et crée des événements que vous pouvez utiliser dans des scripts personnalisés ou pour envoyer des notifications par e-mail.") l'autorisation utilisateur.
* [Interruptions de la connectivité](https://servicenow-prod.fluidtopics.net/JWqflI8eVgp3qT7ld1a7Gw#mid-server-connectivity-issues "L’instance écrit les problèmes liés aux connexions des utilisateurs du serveur MID et à la connectivité réseau dans la table MID Server Issue [ecc_agent_issue] (Problème de serveur MID) et crée des événements que vous pouvez utiliser dans des scripts personnalisés ou pour envoyer des notifications par e-mail.") réseau et erreurs de configuration des rôles.

{#mid-server-active-issues__ul_izf_v4s_3y} Figure 1. Exemple d'enregistrement de problème de serveur MID

