---
sourceDocument: Options de la plateforme d’IA ServiceNow de Yokohama
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/fr-FR/yokohama/servicenow-platform

 Release :

    - yokohama

ft:locale :

    - fr-FR

ft:publication_title :

    - Options de la plateforme d’IA ServiceNow de Yokohama

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# Amorcer une instance de consommateur

# Amorcer une instance de consommateur {#ariaid-title1}

* Rversion finale: Yokohama
* 
* Mis à jour 30 janv. 2025
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 3 minutes de lecture

Amorcez tout ou partie des tables de vos Réplication de données d'instance (IDR) ensembles de réplication en fonction des besoins de votre instance de consommateur.

## Avant de commencer

Rôle requis : idr_admin ou admin

## Pourquoi et quand exécuter cette tâche

L'amorçage réplique les enregistrements existants de l'instance de créateur vers l'instance de consommateur. Vous pouvez lancer des demandes d'amorçage sur une instance de consommateur pendant que vous activez un ensemble de réplication du consommateur. Les options d'amorçage ne sont pas disponibles dans les ensembles de réplication bidirectionnels ou discrets par conception.  
Vous pouvez sélectionner l'amorçage complet ou partiel.

* L'amorçage complet réplique tous les enregistrements existants d'une table dans l'instance du producteur. Procédez à un amorçage complet lorsque vous souhaitez répliquer tous les enregistrements existants.
* L'amorçage partiel vous permet de filtrer et de répliquer des enregistrements spécifiques du producteur. Procédez à un amorçage partiel si vous souhaitez répliquer uniquement certains des enregistrements du créateur.
{#seed-consumer-instance__ul_zz2_52g_jtb}

L'instance de créateur gère une demande d'amorçage à la fois. Lorsque l'instance de créateur est occupée par une demande d'amorçage, les demandes d'amorçage suivantes sont mises en file d'attente et lancées dans l'ordre dans lequel elles sont reçues.

* Les enregistrements qui existent sur l'instance du créateur et non sur l'instance du consommateur sont copiés dans l'instance du consommateur.
* Si le sys_id sur le producteur correspond à un enregistrement existant sur l'instance du consommateur, l'enregistrement entier sur l'instance du consommateur est mis à jour pour correspondre au producteur.
* La sys_id de l'enregistrement identifie l'enregistrement sur les deux instances. Si vous utilisez l'option de coalescence personnalisée, le champ que vous sélectionnez est utilisé pour fusionner des enregistrements dans les deux instances.
* Si un ensemble de réplications change et n'inclut plus de table, IDR cela ne modifie pas les enregistrements de la table correspondante sur les instances des consommateurs.

{#seed-consumer-instance__ul_z3r_fk2_ycb}  
* La taille maximale de l'enregistrement est de 10 Mo.
* La taille maximale d'amorçage est de 3 millions d'enregistrements.  
  Remarque :  
  Si votre ensemble de réplication contient plus de 3 millions d'enregistrements, l'amorçage ne peut pas démarrer. Pour résoudre ce problème, divisez l'ensemble de réplications en plusieurs ensembles de réplications contenant moins d'enregistrements ou utilisez un amorçage partiel.
* Le temps de semis maximum est de 7 jours.
{#seed-consumer-instance__ul_aj5_l2c_chb}  
Remarque :  
L'amorçage ne remplace pas le clonage. Ne permet IDR pas de cloner des instances.

## Procédure

1. Sur l'instance de consommateur, accédez à Réplication de données d'instanceEnsembles de réplication du consommateur et cliquer sur un ensemble de réplication du consommateur.
2. Dans l'onglet Entrées entrantes , sélectionnez la ou les entrées pour lesquelles vous souhaitez lancer l'amorçage.
3. Pour lancer un amorçage complet, cliquez sur Amorçage complet.  
   Une boîte de dialogue s'ouvre et indique que le système demande tous les enregistrements correspondants.
4. Pour configurer un amorçage partiel, cliquez sur Amorçage partiel.
   1. Si vous avez sélectionné plusieurs entrées, sélectionnez l'entrée de réplication que vous souhaitez configurer, puis sélectionnez Configurer l'amorçage.
   2. Configurez une ou plusieurs conditions, opérateurs et valeurs de filtre personnalisé.
   3. Pour télécharger les valeurs de champ actuelles et répliquer les fichiers associés aux enregistrements, sélectionnez Inclure les pièces jointes.
   4. Pour télécharger les valeurs de champ actuelles et l'historique de toutes les mises à jour de champs, sélectionnez Inclure l'historique.
   5. Dans la colonne Champs inclus, utilisez les flèches pour déplacer les champs de table dans la colonne Sélectionné afin de les répliquer ou dans la colonne Disponible afin d'éviter toute réplication.
   6. Cliquez sur Enregistrer la configuration.
   7. Configurez d'autres entrées de réplication selon vos besoins.
   8. Lorsque vous êtes prêt à lancer l'amorçage, cliquez sur Demander un amorçage partiel.

   {#seed-consumer-instance__substeps_bgc_1gr_gpb}  
   Remarque :  
   Le filtre personnalisé détermine les enregistrements à inclure dans la demande d'amorçage partiel.

   Le système doit répliquer certains champs, tels que l'ID système. Le système ne peut pas répliquer certains champs, tels que Chiffrement Edge et Mot de passe. Ils n'apparaissent dans aucune des colonnes.
5. Pour ignorer votre demande d'amorçage avant de cliquer sur Demander un amorçage partiel, cliquez sur Annuler.

## Résultats

Lors d'un amorçage réussi, toutes les données sélectionnées sur une instance de créateur sont répliquées sur une instance de consommateur. Après l'amorçage, l'instance de consommateur conserve un historique de toutes les mises à jour des champs.  
Si vous rencontrez une erreur lors de l'amorçage, consultez [Corriger les erreurs d'amorçage](https://servicenow-prod.fluidtopics.net/40ik3UcfZg5yjIarmHpxzA "Réessayez Réplication de données d'instance (IDR) l’amorçage sur les tables présentant des erreurs d’amorçage, qui se produisent à la suite de problèmes réseau et d’échecs d’insertion, de sorte que vous n’ayez pas à effectuer un amorçage complet.").

* L'amorçage se poursuit même si des erreurs se produisent sur certaines tables de consommateurs. Vous pouvez redémarrer l'amorçage spécifiquement sur les tables comportant des erreurs ou sur toutes les tables d'un jeu de réplication.
* Le nombre maximal d'erreurs pour une demande de nouvelle tentative de réamorçage est de 10 000. Si vous avez plus d'erreurs, effectuez un [amorçage complet](https://servicenow-prod.fluidtopics.net/_nLep1KVfjc34dgHObka5w "Amorcez tout ou partie des tables de vos Réplication de données d'instance (IDR) ensembles de réplication en fonction des besoins de votre instance de consommateur.").
{#seed-consumer-instance__ul_n5y_lld_kyb}

