---
sourceDocument: Gestion des opérations IT Xanadu
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/fr-FR/xanadu/it-operations-management

 Release :

    - xanadu

ft:locale :

    - fr-FR

ft:publication_title :

    - Gestion des opérations IT Xanadu

ft:clusterId :

    - itom

bundleId :

    - itom

workflow :

    - Technology


---

# Ignorer les erreurs pour poursuivre la détection d'un service d'application

# Ignorer les erreurs pour poursuivre la détection d'un service d'application {#ariaid-title1}

* Rversion finale: Xanadu
* 
* Mis à jour 1 août 2024
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 3 minutes de lecture

Si vous savez quels éléments de configuration (CI) et quelles connexions sont inclus dans votre service d'application, vous pouvez activer Mappage des services pour continuer la détection du service d'application, même en cas d'erreurs. Vous pouvez ignorer les erreurs en remettant à plus tard la résolution des problèmes pour terminer le mappage de la plupart des services d'application, même si certains CI sont manquants.

## Avant de commencer

Familiarisez-vous avec la structure du service d'application pour connaître les CI qui constituent le niveau suivant après le CI problématique. Si nécessaire, consultez le propriétaire du service d'application pour collecter les informations nécessaires.

Rôle requis : service_mapping_admin ou admin

## Pourquoi et quand exécuter cette tâche

Normalement, la détection d'un service d'application s'arrête lorsque Mappage des services échoue à identifier un CI. Dans ce cas, la carte affiche une icône d'avertissement à la place du CI qui n'est pas détecté. Il n'existe aucun CI ni aucune connexion qui sort du CI non détecté.
Figure 1. CI non détecté sur la carte   

Vous pouvez surmonter l'obstacle du CI non détecté et redémarrer la détection à partir des CI appartenant au niveau suivant après le CI problématique. Pour ce faire, ajoutez un CI manuellement si vous savez quel est le CI non détecté et quelle est la connexion entrante du CI de niveau suivant. Mappage des services utilise des connexions entrantes pour accéder à un CI pour la détection. Ces connexions sont appelées points de terminaison.

## Procédure

1. Ouvrez la carte de service d'application.
   1. Accédez à ToutCSDMGérer les services techniquesService d'application. {#skip-errors-continue-discovery-individual-services__NavigateCSDMManageTechServiceAppService}
   2. Sélectionnez le service d'application requis.
   3. Sur la page du service d'application, sélectionnez Afficher la carte.
   {#skip-errors-continue-discovery-individual-services__substeps_xxr_jpz_dmb} {#skip-errors-continue-discovery-individual-services__Cmd_NavigateToAppServicesSM}
2. Assurez-vous que la carte s'ouvre en mode d'édition.  

   <br />

3. Assurez-vous que la carte n'est pas en vue hôte.
4. Cliquez sur la flèche figurant à côté du CI non détecté, puis sélectionnez Ignorer et reprendre.
5. Définissez les attributs du CI que vous souhaitez placer manuellement à la place du CI non détecté.  
   {#skip-errors-continue-discovery-individual-services__table_sbr_zjr_31b__entry__2}

   | Champ | Description |
   |-|-|
   | Type de CI | Sélectionnez le type de CI (classe CI) du CI que vous ajoutez. Chaque CI appartient à un type de CI qui contient un ensemble d'attributs configurés pour ce type de CI, par exemple cmdb_ci_appl pour les applications. |
   | Nom CI | Sélectionnez le CI dans la liste des CI du type de CI sélectionné. Remarque : Pour éliminer la possibilité de retard de résultats lors de la recherche d'un CI spécifique, votre recherche doit être aussi précise que possible. Une recherche avec \*\<nom\> peut prendre beaucoup de temps et renvoyer un jeu de données volumineux. |
   [ ]

   {#skip-errors-continue-discovery-individual-services__table_sbr_zjr_31b}  
   Remarque :  
   Si le type de CI n'apparaît pas dans la liste, Mappage des services ne permet pas d'ajouter manuellement des CI de ce type. Par exemple, vous ne pouvez pas ajouter manuellement une grappe d'applications ou un point de terminaison.
6. Configurez les attributs du point d'entrée à partir duquel Mappage des services continue la détection en sélectionnant le type de point d'entrée et en [remplissant les champs appropriés](https://servicenow-prod.fluidtopics.net/Wb3ek~XWrZ7epAR2EaIHsg "Mappage des services est fourni avec un large éventail de types de points d'entrée préconfigurés qui couvrent de nombreuses applications couramment utilisées. Vérifiez les définitions d'attributs pour ajouter correctement des points d'entrée à vos services d'application.").  
   Si le type de point d'entrée requis n'apparaît pas dans la liste Sélectionner un type de point d'entrée, créez-le comme décrit dans [Créer des types de points d'entrée pour Mappage des services](https://servicenow-prod.fluidtopics.net/kN3GgqobTDpTv1xjZth6IA "Un point d'entrée correspond au mode d'accès des clients à un service d'application. Mappage des services lance le processus de mappage pour chaque service d'application à partir du point d'entrée que vous définissez pour celui-ci. Mappage des services inclut un large éventail de types de points d'entrée préconfigurés qui couvrent les applications les plus couramment utilisées. Si votre organisation utilise une application moins connue ou propriétaire qui n'a pas de type de point d'entrée correspondant dans Mappage des services, vous devez le créer.").
7. Cliquez sur Envoyer.  
   La carte affiche le CI ajouté manuellement à la place du CI qui n'est pas détecté. Mappage des services démarre la détection des CI des niveaux suivants. À l'issue du processus de détection, la carte affiche tous les CI détectés sous le CI ajouté manuellement.   

## Que faire ensuite

Pour détecter automatiquement le CI problématique :

1. Procédez à la résolution nécessaire des problèmes pour permettre à Mappage des services de détecter le CI problématique. Par exemple, vous devrez peut-être personnaliser le modèle approprié, fournir des informations d'identification manquantes ou affiner la détection basée sur le trafic.
2. Accédez à la carte des service d'application appropriée.
3. Cliquez sur Exécuter la détection.
4. À l'issue du processus de détection, vérifiez que Mappage des services a détecté le CI. Si Mappage des services a détecté le CI, la carte l'affiche sans l'icône d'avertissement (![icône d'avertissement]()).
{#skip-errors-continue-discovery-individual-services__ol_uj4_bhx_31b}
**Concepts associés**   

* [Modèles de détection utilisés par Visibilité ITOM](https://servicenow-prod.fluidtopics.net/GvKotaAoqc4~ab_jNuPXMg "Mappage des services et Découverte utilisent des modèles dans leur processus de détection qui couvrent la plupart des appareils et applications réseau standard du secteur. Vous pouvez personnaliser ces modèles et en créer.")  
**Tâches associées**   

* [Corriger les erreurs dans les services d'application individuels à l'aide des messages de détection](https://servicenow-prod.fluidtopics.net/tnobh~PXBcHVmuPAlaK22A "Mappage des services ne propose pas d'options de résolution semi-automatisée des erreurs qui nécessitent une résolution avancée. Corrigez ces erreurs en utilisant les symptômes et les messages de détection.")
* [Résoudre les erreurs de mappage liées au modèle](https://servicenow-prod.fluidtopics.net/nHxgUnyGkdZp5QiwUi_s8w "Vous pouvez résoudre les erreurs de mappage provoquées par des modèles.")
* [Activer la détection basée sur le trafic de types de CI ou de CI spécifiques](https://servicenow-prod.fluidtopics.net/YYdA2qieZOOI_P_MxwK21g "Mappage des services peut détecter et mapper les CI en détectant le trafic entrant et sortant que les CI génèrent. Créez une règle de détection basée sur le trafic pour déterminer les éléments de configuration qui sont disponibles pour le mappage basé sur le trafic.")  
**Référence associée**   

* [Prérequis pour effectuer une détection de haut en bas à l'aide de Mappage des services](https://servicenow-prod.fluidtopics.net/mKC3EKxkU2UZ0ySXTZXG_w "Découvrez les informations d'identification, les utilisateurs et les autorisations utilisateur que vous devez configurer pour permettre à Mappage des services d'accéder aux applications du réseau privé de votre organisation et de les détecter.")

