---
sourceDocument: Options de la ServiceNow AI Platform en Australie
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/fr-FR/servicenow-platform

 Release :

    - australia

ft:locale :

    - fr-FR

ft:publication_title :

    - Options de la ServiceNow AI Platform en Australie

ft:clusterId :

    - platcap

bundleId :

    - platcap

workflow :

    - Platform


---

# Configurer Générateur de tests ATF et exécuteur cloud

# Configurer Générateur de tests ATF et exécuteur cloud {#ariaid-title1}

* Rversion finale: Australia
* 
* Mis à jour 12 mars 2026
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 minute de lecture

Configurez l'application de stockage Générateur de tests ATF et exécuteur cloud en définissant l'utilisateur du cloud.

## Configurer un utilisateur du cloud {#ariaid-title2}

Définissez les informations d'identification pour que l'utilisateur du cloud puisse générer et exécuter des tests. Il s'agit d'une configuration unique après l'installation de l'application par l'utilisateur administrateur.

### Avant de commencer

Rôle requis : admin

### Procédure

1. Accédez à la TousFramework de tests automatisés (ATF)AdministrationSélectionner un utilisateur du cloud.  
   Remarque :  
   Le module Sélectionner un utilisateur dans le cloud n'est visible que par les administrateurs. Même un administrateur de test ATF ne peut pas accéder au module Sélectionner un utilisateur dans le cloud.
2. Sélectionnez un utilisateur administrateur dans la liste.  
   Remarque :  
   Même si vous êtes administrateur, il est recommandé de sélectionner un utilisateur administrateur dédié.
3. Cliquez sur Envoyer.  
   Si l'utilisateur administrateur est sélectionné avec succès, le message suivant s'affiche :

   Si l'utilisateur sélectionné n'est pas un administrateur, un message d'erreur s'affiche. Le message suivant est un exemple de l'un des possibles messages d'erreur. Les messages d'erreur varient en fonction de la raison de l'erreur.

   La sélection d'un utilisateur du cloud peut échouer pour les raisons suivantes :
   * L'utilisateur est introuvable.
   * L'utilisateur est inactif
   * L'utilisateur est bloqué
   * L'utilisateur a besoin d'une réinitialisation du mot de passe
   * L'utilisateur n'a pas de rôle administrateur
   * L'utilisateur a un accès en lecture seule
   * L'utilisateur n'a accès qu'aux services Web
   {#atf-tg-cr-cloud-user-selection__ul_rkm_kch_s1c}  
   Remarque :  
   La sélection d'un utilisateur administrateur peut prendre un certain temps, car il essaie de lancer un navigateur dans le cloud, puis de se connecter à l'utilisateur sélectionné.

