---
sourceDocument: Yokohama-Plattformsicherheit
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/de-DE/yokohama/platform-security

 Release :

    - yokohama

ft:locale :

    - de-DE

ft:publication_title :

    - Yokohama-Plattformsicherheit

ft:clusterId :

    - psec

bundleId :

    - psec

workflow :

    - Platform


---

# Problembehandlung und Zugriff auf Protokolle

# Problembehandlung und Zugriff auf Protokolle {#ariaid-title1}

* Freigeben Version: Yokohama
* 
* Aktualisiert 30. Januar 2025
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 Minute Lesedauer

Greifen Sie auf verschiedene Protokolle zu, um Probleme zu beheben und die Fehlerursachen zu identifizieren.

## Codesignaturprotokolle {#cs-logs__section_qpv_tmp_3rb}

Wenn einer der ECC-Warteschlangendatensätze nicht von signiert ist Codesignaturtracker-API, die nicht signierten Nachrichten und die erforderlichen Details werden im Codesignaturmodul angezeigt. Navigieren zu SystemprotokolleSystemprotokollCodesignatur Um auf die Liste der Datensätze zuzugreifen, die nicht vertrauenswürdig sind.

Aktivieren Sie für zusätzliche Debug-Knotenprotokolle com.glide.codesigning.tracking.debugUnd legen Sie den Wert auf fest <kbd class="ph userinput">Wahr </kbd>.

## Fehler bei der Validierung der REST-Nachrichtensignatur für MID-Server {#cs-logs__section_izn_grp_3rb}

Auf die Fehlermeldung zum Fehler bei der Signaturvalidierung zugreifen, Indem Sie zu navigieren System-WebservicesAusgehendREST-Nachricht Und Öffnen des erforderlichen REST-Nachrichtendatensatzes.  
Abbildung : 1. Signaturvalidierungsfehler für MID-Server  
Hinweis:  
Fehlermeldungen im Zusammenhang mit den ECC-Firewall-Ablehnungen beginnen mit <kbd class="ph userinput">ECC-Nachrichtenausführung abgelehnt </kbd>.
Abbildung : 2. ECC-Warteschlange, wenn die Signaturvalidierung fehlschlägt MID-Server Abbildung : 3. Fehlermeldung, wenn die ECC-Nachricht von der Anwenderregel blockiert wird

## JDBC-Probe {#cs-logs__section_w4h_yrp_3rb}

Wenn eine JDBC-Datenquelle mit einer ungültigen oder fehlenden Signatur auf ausgeführt wird MID-Server, Wird eine Fehlermeldung mit den erforderlichen Details angezeigt.

Quelle Zeigt auch die Details der Fehlermeldung an.

## MID-Server Protokolle {#cs-logs__section_wbj_2vp_3rb}

Um die detaillierte ECC-Firewall-Protokollierung zu aktivieren, erhöhen Sie die Protokollebene, indem Sie den Wert des MID festlegen Server Konfigurationsparameter, mid.log.level, Bis <kbd class="ph userinput">ABLAUFVERFOLGUNG </kbd>. Die detaillierten Protokolle enthalten Informationen zu:

* Regeln, die gelten MID-ServerAus der Startkonfigurationsdatei geladen.
* Granulare Ausführungsverfolgung von Regeln.
* Bestimmte Regel, aufgrund der eine ECC-Nachricht vorliegt Ist Muss akzeptiert oder abgelehnt werden.

{#cs-logs__ul_zks_ybq_3rb}  
Hinweis:  
Wenn boot-config.xml Ist ungültig, MID-ServerStartet nicht, und die Fehlerdetails werden in den MID-Agenten-Protokollen protokolliert.

