---
sourceDocument: Xanadu-API-Referenz
sourceDocumentLink: https://servicenow-prod.fluidtopics.net/r/de-DE/xanadu/api-reference

 Release :

    - xanadu

ft:locale :

    - de-DE

ft:publication_title :

    - Xanadu-API-Referenz

ft:clusterId :

    - crapiref

bundleId :

    - crapiref

workflow :

    - Creator


---

# ODBC-Treiber in SQL-Servern

# ODBC-Treiber in SQL-Servern {#ariaid-title1}

* Freigeben Version: Xanadu
* 
* Aktualisiert 1. August 2024
* 
* ![](https://www.servicenow.com/docs/portal-asset/ico-clock) 1 Minute Lesedauer

Verwenden Sie die ServiceNow-ODBC-Treiber in SQL Server als verknüpfte Server.

Das Verwenden des ODBC-Treibers in SQL Server als [Verknüpfter Server](http://msdn.microsoft.com/en-us/library/ms188279.aspx) ermöglicht SQL Server das Abfragen von Tabellen von einer ServiceNow-Instanz direkt über den ODBC-Treiber. Verwenden Sie nur die mit SQL Server 2008 und 2012 beschriebenen Verfahren. Andere Versionen von SQL Server können unerwartetes Verhalten verursachen. Wenn Sie unerwartetes Verhalten feststellen, lesen Sie den [Knowledge-Base-Artikel zur Fehlerbehebung für verknüpfte Server](https://support.servicenow.com/kb_view.do?sysparm_article=KB0538992).

## Erforderliche Berechtigungen

Zusätzliche Informationen zu den erforderlichen Berechtigungen für verknüpfte Server für SQL Server finden Sie [im MSDN-Blog](http://blogs.msdn.com/b/dataaccesstechnologies/archive/2010/08/19/permissions-needed-to-set-up-linked-server-with-out-of-process-provider.aspx).  
Hinweis:  
Überprüfen Sie diese Informationen, wenn bei SQL Server Berechtigungsfehler auftreten.
* **[ODBC für SQL-Server -- Video-Tutorials](https://servicenow-prod.fluidtopics.net/zge0EX_GtjeRs27ZnrdOhA)**   
  Sehen Sie sich Video-Tutorials zur Konfiguration und Fehlerbehebung des ODBC-Treibers mit einem verknüpften SQL Server an.
* **[SQL-Server konfigurieren](https://servicenow-prod.fluidtopics.net/92iS9UUmq5xa1R_77uxyVg)**   
  Die folgende Beispielkonfiguration wurde unter SQL Server 2008 durchgeführt, das auf Windows Server 2008 installiert ist.

